Java error

classic Classic list List threaded Threaded
1 message Options
depprussell depprussell
Reply | Threaded
Open this post in threaded view
|

Java error

HI,

Trying to create a Database whenever i go to the tables option however i get an error message "openoffice.org requires a Java runtime environment (JRE) to perform this task. the selected JRE is defective. Please select another version or install a new JRE and select it under tool-options-openoffice.org-Java" when i go there it says i have java 1.7.0_07 do i need to install a different version of java. i installed java just to try and get open office to work, i tried to add a tools add-on that also told me i needed java but my java control panel also says i have Java 1.7.0_07 running windows xp and openoffice 3.4.1 updated cause i got the same error with 3.4.0

Please help.

I did not find the right solution from the internet.

References:
https://forum.openoffice.org/en/forum/viewtopic.php?f=13&t=56014
Animated Explainer Video Production Company
 
Thanks!